JavaScript is disabled. Because that a better experience, please allow JavaScript in her browser before proceeding.

You are watching: Why does a normal hard boot take longer than a normal soft boot?



I freshly upgraded mine system and it has an odd behavior on start-up.I push the power button and also the system simply sits there, nothing is shown on the screen; that does not also seem like the display receives a signal native the PC.If i wait numerous seconds and press the reset button the system will boot normally.If i wait only a pair seconds and press the reset switch the mechanism will no boot.Below is my specs.New components■ASUS M5A99FX■AMD FX-8150■G.Skill 2 x 8GB■SeaSonic X650 GoldFrom Old system■OCZ crest 3 120GB - OS■WD RE4 2TB - FilesHas anyone come across this before?
*

*
*
*
*
*
*
*
*
*
*
*


I am reasonably certain they space correct, but i will twin check, its an ASUS plank so that comes with the Q connector to do it difficult to mess up the connections

Are you 100% certain that the power switch functions properly? If the power button does not complete the electrical circuit fully then the unit will certainly not strength on properly. It could be obtaining power yet the circuit might not be complete and also hitting the reset switch jars the link enough to totally establish the circuit. This would be referred to as a "soft boot," due to the fact that the power connection has currently been developed (semi-established in your case).How old is your computer case? If it"s ancient in compare to your specs then you might want to look at transforming that out. If it"s no old, exactly how forcefully have actually the customers of that pc been pushing the power button? Those things have the right to wear out.
room you 100% certain that the power switch functions properly? If the power switch does not complete the electrical circuit completely then the unit will not strength on properly. It can be obtaining power yet the circuit could not it is in complete and hitting the reset switch jars the link enough to totally establish the circuit. This would be dubbed a "soft boot," since the power link has already been created (semi-established in your case).How old is your computer case? If it"s old in compare to her specs climate you can want come look at changing that out. If it"s no old, how forcefully have actually the users of that computer been pressing the strength button? Those things have the right to wear out.
I forgot to point out that but the instance was purchased freshly with the new components, so unless it was defective from the retail keep that is not likey the issue, yet i have the right to probably pull a strength switch from an additional case i have actually laying roughly to dominance out the scenario.
The issue occurred when i an initial built the system and turned the pc on for the very first time, i have because then to update the BIOS come the latest and also greatest, and also the concern still persisted, also with factory default settings the system has actually the exact same reaction for this reason i perform not think its a BIOS issue.
From her symptoms, I suspect that the power and reset switches were mislabeled or set up in the dorn places.Actually, yesterday, I had actually the exact same problem with a brand-new build. The turned the end that i was looking in ~ the front power headers native the dorn orientation.With the asus Q connector, the is difficult to go wrong.If you can power on through the reset switch, does the power switch do the reset function?Another possibility is the the startup process is taking much more time than you think that should. Sometimes, the motherboard takes lots of time to discover a lamb configuration that will boot. Space you utilizing compatible normal rate ram?Is there maybe a me test sequence, choose a ram test selected in the bios?Or, a time hold-up before abandoning a find for a non existent device.
Well, my first reaction was favor everyone else. If you are plainly getting POWER as soon as you fight the start button, climate I would suspect a PSU problem.... It"s not offering the power_ready signal when it have to or the voltage is as well unstable initially.You would not must pull a power switch from an additional PC. Once you push the power switch you room not permanently close up door a switch. It"s just a signal, and you have the right to do the same thing by summary bridging the contacts with a screwdriver.Sometimes hardware fails to initialize in a timely fashion. I have actually this old X-fi soundcard here, and also once every 100-200 boots it falls short to start up best away... Either locking the system or creating a buzzsaw noise in the speakers until I reboot. So, I can see this as a hardware worry as well.
Well, my first reaction was favor everyone else. If girlfriend are clearly getting POWER as soon as you fight the start button, then I would suspect a PSU problem.... It"s not providing the power_ready signal once it must or the voltage is as well unstable initially.You would certainly not should pull a strength switch from one more PC. When you press the power switch you are not permanently closing a switch. It"s just a signal, and also you have the right to do the very same thing by summary bridging the contacts through a screwdriver.Sometimes hardware fails to initialize in a stylish fashion. I have this old X-fi soundcard here, and once every 100-200 boots it stops working to begin up ideal away... One of two people locking the device or creating a buzzsaw noise in the speakers until I reboot. So, I deserve to see this as a hardware problem as well.
If i had old hardware i can understand that but due to the fact that everything however the difficult drives are brand new, i execute not think this is the case.
From her symptoms, I doubt that the power and also reset switches were mislabeled or set up in the dorn places.Actually, yesterday, I had the precise same difficulty with a brand-new build. It turned the end that i was looking in ~ the front power headers indigenous the wrong orientation.With the asus Q connector, it is tough to walk wrong.If you deserve to power on through the reset switch, walk the power switch carry out the reset function?Another opportunity is the the startup process is taking more time 보다 you think that should. Sometimes, the motherboard takes numerous time to find a lamb configuration that will certainly boot. Room you utilizing compatible normal rate ram?Is there probably a self test sequence, like a ram test selected in the bios?Or, a time delay before abandoning a search for a no existent device.
I have tried various BIOS device settings, the lamb is top top the ASUS QVL. The motherboard by default clocks the lamb at 1333 but the lamb itself is 1866, setting at either speed has no adjust in behavior.
Try remove the q connector and also other front panel leads.Power top top by touching the two PWR pins v a screwdriver.If the pc powers on normallly, climate there is an concern with the instance front panel leads.If the actions remains the same, climate I can replace the motheboard.
The issue arisen when i very first built the system and also turned the pc on for the first time, i have due to the fact that then updated the BIOS come the latest and also greatest, and the concern still persisted, even with factory default setups the system has the exact same reaction for this reason i carry out not believe its a BIOS issue.
Here is some much more information regarding my system.The white dashboard wires are associated to the soil (-) pins.When i very first attempt a cold boot, the VGA led is lit top top the m/b, as soon as i push the reset button the boot maker led lamp up for a short duration and the vga led does no light up. If ns shut under the device then power it on, that boots increase without any problem, so it appears there is other that demands to it is in warmed increase or something.
Yes, I had gathered the entirety "warm up" thing already. Go you ever before list your GPU?Your symptoms, together you define them, do point to:A faulty PSUA compatibility issue in between the PSU and also MB (rare these days)A bad MBThe time the pc takes come cool down prior to the trouble occurs again could just tell you which it is. PSUs take longer to cool off.... Well, that would count on what requirements to cool off in the PSU. Still, if the PC has to sit more than 10 minutes prior to the actions will repeat, climate it"s most likely the PSU.
Yes, I had actually gathered the whole "warm up" thing already. Walk you ever before list your GPU?Your symptoms, together you explain them, do suggest to:A faulty PSUA compatibility issue between the PSU and MB (rare these days)A poor MBThe time the computer takes to cool down prior to the problem occurs again could just tell girlfriend which the is. PSUs take much longer to cool off.... Well, that would depend on what needs to cool turn off in the PSU. Still, if the PC has to sit more than 10 minutes before the actions will repeat, then it"s most likely the PSU.
I swapped my PSU and also the trouble still exists, i also disconnected my hard drives and optical drives. I am beginning to suspect that the MB has an issue. I simply wish there was some way to be details of the issue.MY GPU is a SAPPHIRE HD5750
Well, you have actually flashed the BIOS already. The just other culprit I deserve to think of is the GPU.Have friend tried structure outside of the case, to remove any feasible shorts?
Well i guess we will never ever know.The system has actually suddenly began booting up there is no the must be reset lately.If its working don"t resolve it.
Its been over a week now and the device still boots up properly. I"m quiet not sure what resolve it, possibly the PSU simply needed to be operation for a while to get damaged in? grasping at straws however at least its functioning now.
imadork8317, i recognize you perfectly! since i have exact the exact same problem!Funny, mine VGA is additionally a Saphiretech, but a R9 290 Tri-X!I experiment the R9 290 in 2 mother-boarda, a Asus Gryphon and a MSI MPOWER.The two mom boards present a error on the VGA after strength on. If ns wait some time, and also reset the system, then boots happens normally.I have actually another video card, a R9 290 XFX DD, and also this does not happens with it.Please call me if the problem is quiet solutioned on your system. Can"t you remember what girlfriend did to fix?Nice to accomplish you man!
Unfortunately the root cause was never found, yet i to be still making use of the exact same mechanism currently and also the concern has not come back since then. Choose i claimed it may have actually been fixed because of some burn in time, or possibly there to be a link just not fairly right. Tough to to speak really, it was rather some time ago. The only thing i deserve to tell girlfriend is reconnect all her connections and give the time and also see what happens.
imadork8317, i understand you perfectly! due to the fact that i have specific the exact same problem!Funny, mine VGA is likewise a Saphiretech, yet a R9 290 Tri-X!I experiment the R9 290 in 2 mother-boarda, a Asus Gryphon and also a MSI MPOWER.The two mommy boards display a error ~ above the VGA after strength on. If ns wait some time, and also reset the system, then boots happens normally.I have another video clip card, a R9 290 XFX DD, and also this does no happens v it.Please tell me if the difficulty is quiet solutioned on your system. Can"t friend remember what girlfriend did to fix?Nice to meet you man!
9 years later... Ns looked increase this old thread since the precise same point is happening come Me. And also guess what brand my GPU is... Yup, a Sapphire
Radeon RX590 Nitro+ AMD 50th Anniversary Edition.was spring into brand-new MB, great thing I come upon this subject in time.
Thread starterSimilar threadsForumRepliesDate
O Question new ssd messing up my systemSystems2Yesterday in ~ 10:46 PM
L Question mechanism crash because that unknown reasons assist please!Systems10Tuesday at 12:46 PM
O Question need Advice top top Data back-up Solution and also Operating SystemSystems26Monday in ~ 12:48 PM
A Question Strange computer SituationSystems5Sunday in ~ 3:12 PM
O Question brand-new system concerns - mind teaser..

See more: Why Is The Pythagorean Theorem True, Why The Pythagorean Theorem Is True

Systems5Friday at 8:21 AM
*
Question Unexpected system restarts ?Systems7Friday in ~ 7:23 AM
S will my mechanism run AutoCAD?Systems6Friday in ~ 1:39 AM
M BSOD (Clock_Watchdog_Timeout) ~ above brand brand-new pre-built system (NZXT BLD) - how pertained to should i be?Systems3Nov 4, 2021
T Question device TemperaturesSystems3Nov 4, 2021
*
Question Can't install any kind of operating system, but inserting a tough disk v preinstalled home windows 10 works perfectlySystems12Nov 3, 2021

Similar threads
Questionnew ssd messing up mine system
QuestionSystem crash for unknown reasons help please!
QuestionNeed Advice top top Data back-up Solution and also Operating System
QuestionStrange computer Situation
QuestionNew system concerns - brain teaser..
QuestionUnexpected mechanism restarts ?
Will my device run AutoCAD?
BSOD (Clock_Watchdog_Timeout) on brand new pre-built mechanism (NZXT BLD) - how came to should ns be?
QuestionSystem Temperatures
QuestionCan't install any kind of operating system, however inserting a hard disk through preinstalled home windows 10 works perfectly

Hardware graphic Cards Systems materials CPUs Motherboards storage Overclocking Memory screens VR & AR Prebuilt & Enterprise instances Cooling Power offers Raspberry Pi & solitary Board ComputersSoftware windows 11 home windows 10 Windows tradition Windows 7 home windows Vista windows XP macOS Open source PC Gaming Antivirus / defense / Privacy Apps and also SoftwareNetworking Networking Wireless Networking Wireless Carriers distributed ComputingLaptops and Mobile gadgets Android & Chrome OS Laptop General discussion Laptop Tech support MacbooksElectronics computer system Peripherals Digital Cameras home Audio & Theater consumer ElectronicsCommunity Forum rule & Feedback review Comments News CommentsBeyond the keyboard Hobbies & recreation Entertainment Cars occupational & EducationLegacy Classifieds Opinions and Experiences picture Report Comments